#openstack-kolla: kolla

Meeting started by frickler at 14:00:21 UTC (full logs).

Meeting summary

  1. rollcall (frickler, 14:00:34)
  2. agenda (frickler, 14:04:18)
  3. Announcements (frickler, 14:04:40)
  4. Review action items from the last meeting (frickler, 14:08:29)
  5. CI status (frickler, 14:08:48)
    1. https://grafana.opendev.org/d/c0d59dad13/kolla-failure-rate?orgId=1 (frickler, 14:09:22)
    2. ACTION: frickler update grafana dashboard (frickler, 14:10:36)
    3. https://review.opendev.org/c/openstack/kolla-ansible/+/839047 needs second check - adds binary->source upgrade job (hrw, 14:11:46)

  6. Release tasks (frickler, 14:12:39)
    1. https://docs.openstack.org/kolla/latest/contributor/release-management.html iirc (hrw, 14:13:19)
    2. https://review.opendev.org/q/project:openstack%252Fkolla-ansible+branch:stable%252Fyoga lists 3 patches not merged yet (hrw, 14:14:12)
    3. https://review.opendev.org/c/openstack/kolla-ansible/+/817076 (mmalchuk, 14:19:43)

  7. Current cycle planning (frickler, 14:22:37)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/839047 job shows old ubuntu-binary-* images on hosts (hrw, 14:24:04)

  8. Open discussion (frickler, 14:30:21)
    1. https://github.com/fluent/fluentd/discussions/3704 for more (hrw, 14:39:30)


Meeting ended at 14:50:03 UTC (full logs).

Action items

  1. frickler update grafana dashboard


Action items, by person

  1. frickler
    1. frickler update grafana dashboard


People present (lines said)

  1. frickler (58)
  2. hrw (45)
  3. mgoddard (7)
  4. mmalchuk (5)
  5. opendevmeet (3)
  6. jamesbenson (3)


Generated by MeetBot 0.1.4.