#openstack-kolla: kolla

Meeting started by mnasiadka at 14:00:46 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:00:53)
  2. agenda (mnasiadka, 14:02:32)
    1. ACTION: frickler update grafana dashboard (mnasiadka, 14:03:23)

  3. CI Status (mnasiadka, 14:03:36)
  4. Release tasks (mnasiadka, 14:03:47)
  5. Current cycle planning (mnasiadka, 14:05:06)
    1. https://review.opendev.org/c/openstack/kolla/+/834211 (headphoneJames, 14:07:07)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/741340 (headphoneJames, 14:07:15)

  6. Additional agenda (from whiteboard) (mnasiadka, 14:07:37)
  7. Open discussion (mnasiadka, 14:13:45)


Meeting ended at 14:14:36 UTC (full logs).

Action items

  1. frickler update grafana dashboard


People present (lines said)

  1. mnasiadka (39)
  2. yoctozepto (22)
  3. headphoneJames (4)
  4. opendevmeet (3)
  5. parallax (1)


Generated by MeetBot 0.1.4.