#openstack-kolla: kolla

Meeting started by yoctozepto at 14:00:14 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 14:00:20)
  2. Agenda (yoctozepto, 14:01:46)
  3. Announcements (yoctozepto, 14:02:22)
    1. Kolla Yoga almost released (yoctozepto, 14:02:34)
    2. https://review.opendev.org/c/openstack/releases/+/841868 (yoctozepto, 14:03:00)

  4. Review action items from the last meeting (yoctozepto, 14:03:35)
    1. ACTION: frickler update grafana dashboard (yoctozepto, 14:04:23)

  5. CI status (yoctozepto, 14:04:34)
  6. Release tasks (yoctozepto, 14:05:55)
  7. Current cycle planning (yoctozepto, 14:07:37)
  8. Open discussion (yoctozepto, 14:10:38)


Meeting ended at 14:19:32 UTC (full logs).

Action items

  1. frickler update grafana dashboard


Action items, by person

  1. frickler
    1. frickler update grafana dashboard


People present (lines said)

  1. yoctozepto (53)
  2. mmalchuk (8)
  3. opendevmeet (3)
  4. frickler (2)
  5. mnasiadka (2)
  6. parallax (2)
  7. priteau (2)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.