#openstack-kolla: kolla

Meeting started by mnasiadka at 14:00:03 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:00:04)
  2. agenda (mnasiadka, 14:03:13)
  3. Review action items from the last meeting (mnasiadka, 14:03:19)
    1. ACTION: hrw to look for aarch64 failures in yoga/master (mnasiadka, 14:03:44)
    2. ACTION: frickler to continue working on Grafana dashboards (mnasiadka, 14:04:07)

  4. CI status (mnasiadka, 14:04:21)
  5. Release tasks (mnasiadka, 14:04:55)
  6. Regular stable releases (first meeting in a month) (mnasiadka, 14:06:44)
  7. Current cycle planning (mnasiadka, 14:09:06)
    1. ACTION: frickler/mnasiadka to handle Monasca being unbuildable (mark as unbuildable, send mail to ML around volunteers to fix, if not submit a patch to drop) (mnasiadka, 14:20:39)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/828902 (frickler, 14:24:56)

  8. Open discussion (mnasiadka, 14:36:59)


Meeting ended at 14:43:44 UTC (full logs).

Action items

  1. hrw to look for aarch64 failures in yoga/master
  2. frickler to continue working on Grafana dashboards
  3. frickler/mnasiadka to handle Monasca being unbuildable (mark as unbuildable, send mail to ML around volunteers to fix, if not submit a patch to drop)


Action items, by person

  1. frickler
    1. frickler to continue working on Grafana dashboards
    2. frickler/mnasiadka to handle Monasca being unbuildable (mark as unbuildable, send mail to ML around volunteers to fix, if not submit a patch to drop)
  2. mnasiadka
    1. frickler/mnasiadka to handle Monasca being unbuildable (mark as unbuildable, send mail to ML around volunteers to fix, if not submit a patch to drop)


People present (lines said)

  1. mnasiadka (79)
  2. frickler (37)
  3. priteau (22)
  4. yoctozepto (16)
  5. opendevmeet (3)
  6. ra-rau (1)
  7. headphoneJames (1)


Generated by MeetBot 0.1.4.