#openstack-kolla: kolla

Meeting started by mnasiadka at 14:00:54 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:01:02)
  2. agenda (mnasiadka, 14:02:27)
  3. Announcements (mnasiadka, 14:02:33)
  4. Review action items from the last meeting (mnasiadka, 14:03:36)
    1. ACTION: mnasiadka Monasca - ensure it's marked as unbuildable where it should be and evaluate later in the cycle if situation fixed itself (mnasiadka, 14:15:39)

  5. CI status (mnasiadka, 14:17:11)
  6. Release tasks (mnasiadka, 14:19:55)
  7. Regular stable releases (first meeting in a month) (mnasiadka, 14:20:57)
  8. Current cycle planning (mnasiadka, 14:21:20)
  9. Additional agenda (from whiteboard) (mnasiadka, 14:28:55)
    1. https://review.opendev.org/c/openstack/releases/+/818920 (yoctozepto, 14:36:00)

  10. Open discussion (mnasiadka, 14:45:08)


Meeting ended at 14:55:53 UTC (full logs).

Action items

  1. mnasiadka Monasca - ensure it's marked as unbuildable where it should be and evaluate later in the cycle if situation fixed itself


Action items, by person

  1. mnasiadka
    1. mnasiadka Monasca - ensure it's marked as unbuildable where it should be and evaluate later in the cycle if situation fixed itself


People present (lines said)

  1. mnasiadka (79)
  2. yoctozepto (49)
  3. mgoddard (10)
  4. frickler (10)
  5. kevko (9)
  6. opendevmeet (3)
  7. ra-rau (1)


Generated by MeetBot 0.1.4.