#openstack-kolla: kolla

Meeting started by yoctozepto at 14:00:21 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 14:00:26)
  2. Agenda (yoctozepto, 14:04:30)
  3. Announcements (yoctozepto, 14:05:19)
  4. Review action items from the last meeting (yoctozepto, 14:07:06)
    1. ACTION: mnasiadka Monasca - ensure it's marked as unbuildable where it should be and evaluate later in the cycle if situation fixed itself (yoctozepto, 14:07:32)

  5. CI status (yoctozepto, 14:07:50)
  6. Release tasks (yoctozepto, 14:09:34)
  7. Regular stable releases (first meeting in a month) (yoctozepto, 14:10:48)
    1. https://review.opendev.org/c/openstack/releases/+/848811 (yoctozepto, 14:11:06)
    2. AGREED: (yoctozepto, 14:13:00)
    3. AGREED: to release stable branches (yoctozepto, 14:13:11)

  8. Current cycle planning (yoctozepto, 14:13:26)
  9. (frickler) Virtual PTG planning (yoctozepto, 14:23:40)
  10. Open discussion (yoctozepto, 14:40:52)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/846210 (yoctozepto, 14:43:37)


Meeting ended at 14:49:50 UTC (full logs).

Action items

  1. mnasiadka Monasca - ensure it's marked as unbuildable where it should be and evaluate later in the cycle if situation fixed itself


People present (lines said)

  1. yoctozepto (94)
  2. frickler (32)
  3. mgoddard (5)
  4. kevko (4)
  5. opendevmeet (3)
  6. RamonaRautenberg[m] (3)
  7. TimBeermann[m] (2)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.