#openstack-kolla: kolla

Meeting started by yoctozepto at 14:00:10 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 14:00:28)
  2. Agenda (yoctozepto, 14:02:27)
  3. Announcements (yoctozepto, 14:03:55)
  4. Review action items from the last meeting (yoctozepto, 14:04:07)
    1. ACTION: mnasiadka Monasca - ensure it's marked as unbuildable where it should be and evaluate later in the cycle if situation fixed itself (yoctozepto, 14:04:44)

  5. CI status (yoctozepto, 14:04:51)
  6. Release tasks (yoctozepto, 14:07:22)
    1. https://releases.openstack.org/zed/schedule.html (yoctozepto, 14:07:44)

  7. Regular stable releases (first meeting in a month) (yoctozepto, 14:09:04)
  8. Current cycle planning (yoctozepto, 14:09:28)
  9. (hrw) CentOS Stream 9 (yoctozepto, 14:17:50)
  10. (frickler) Virtual PTG planning (yoctozepto, 14:28:47)
  11. (m.hiner) tmpfs comparison in kolla_docker (yoctozepto, 14:38:08)
  12. (headphoneJames) please review let's encrypt patch: https://review.opendev.org/c/openstack/kolla-ansible/+/741340 (yoctozepto, 14:48:42)


Meeting ended at 15:02:35 UTC (full logs).

Action items

  1. mnasiadka Monasca - ensure it's marked as unbuildable where it should be and evaluate later in the cycle if situation fixed itself


People present (lines said)

  1. yoctozepto (93)
  2. hrw (22)
  3. kevko (18)
  4. opendevreview (11)
  5. m_hiner (5)
  6. opendevmeet (3)
  7. mgoddard (3)
  8. mmalchuk (2)
  9. TimBeermann[m] (2)
  10. ra-rau (2)
  11. headphoneJames (1)


Generated by MeetBot 0.1.4.