#openstack-kolla: kolla

Meeting started by mnasiadka at 14:00:16 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:00:20)
  2. agenda (mnasiadka, 14:03:11)
  3. CI status (mnasiadka, 14:03:15)
    1. https://review.opendev.org/q/message:%2522%255BDNM%255D+%255BCI%255D+Run+it+all%2522+status:open (yoctozepto, 14:04:23)

  4. Release tasks (mnasiadka, 14:04:36)
  5. Current cycle planning (mnasiadka, 14:06:08)
    1. https://review.opendev.org/c/openstack/kolla/+/836664 (mnasiadka, 14:07:55)
    2. ACTION: hrw work on cron alternative (mnasiadka, 14:18:25)

  6. Additional agenda (from whiteboard) (mnasiadka, 14:25:38)
    1. ACTION: mnasiadka deprecate Monasca and send mail to ML asking for contributors to step up (mnasiadka, 14:30:29)
    2. https://etherpad.opendev.org/p/kolla-antelope-ptg (mnasiadka, 14:31:25)

  7. Open discussion (mnasiadka, 14:33:14)


Meeting ended at 14:34:51 UTC (full logs).

Action items

  1. hrw work on cron alternative
  2. mnasiadka deprecate Monasca and send mail to ML asking for contributors to step up


Action items, by person

  1. hrw
    1. hrw work on cron alternative
  2. mnasiadka
    1. mnasiadka deprecate Monasca and send mail to ML asking for contributors to step up


People present (lines said)

  1. mnasiadka (82)
  2. yoctozepto (26)
  3. hrw (25)
  4. opendevreview (5)
  5. bbezak (5)
  6. opendevmeet (3)
  7. frickler (1)
  8. matfechner (1)


Generated by MeetBot 0.1.4.