#openstack-kolla: kolla

Meeting started by mnasiadka at 14:00:52 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:00:57)
  2. agenda (mnasiadka, 14:03:20)
  3. Review action items from the last meeting (mnasiadka, 14:03:27)
    1. ACTION: mnasiadka deprecate Monasca and send mail to ML asking for contributors to step up (mnasiadka, 14:04:23)

  4. CI Status (mnasiadka, 14:04:28)
  5. Release tasks (mnasiadka, 14:07:40)
    1. https://etherpad.opendev.org/p/KollaWhiteBoard - L390 (mnasiadka, 14:13:24)
    2. https://etherpad.opendev.org/p/KollaWhiteBoard#L390 then? (hrw, 14:14:21)

  6. Current cycle planning (mnasiadka, 14:15:37)
    1. https://review.opendev.org/c/openstack/kolla/+/836664 (mnasiadka, 14:17:06)

  7. Open discussion (mnasiadka, 14:33:00)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/858571 (hrw, 14:34:28)


Meeting ended at 14:40:05 UTC (full logs).

Action items

  1. mnasiadka deprecate Monasca and send mail to ML asking for contributors to step up


Action items, by person

  1. mnasiadka
    1. mnasiadka deprecate Monasca and send mail to ML asking for contributors to step up


People present (lines said)

  1. mnasiadka (80)
  2. yoctozepto (25)
  3. hrw (17)
  4. frickler (10)
  5. opendevreview (4)
  6. opendevmeet (3)
  7. bbezak (2)
  8. matfechner (1)


Generated by MeetBot 0.1.4.