#openstack-kolla: kolla

Meeting started by mnasiadka at 14:01:44 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:01:47)
  2. agenda (mnasiadka, 14:05:02)
  3. Review action items from the last meeting (mnasiadka, 14:05:09)
    1. ACTION: mnasiadka deprecate Monasca and send mail to ML asking for contributors to step up (mnasiadka, 14:05:55)

  4. CI Status (mnasiadka, 14:05:59)
  5. Release tasks (mnasiadka, 14:07:37)
  6. Regular stable releases (first meeting in a month) (mnasiadka, 14:09:12)
  7. Current cycle planning (mnasiadka, 14:09:21)
  8. Additional agenda (from whiteboard) (mnasiadka, 14:13:28)
  9. Open discussion (mnasiadka, 14:13:46)


Meeting ended at 14:17:13 UTC (full logs).

Action items

  1. mnasiadka deprecate Monasca and send mail to ML asking for contributors to step up


Action items, by person

  1. mnasiadka
    1. mnasiadka deprecate Monasca and send mail to ML asking for contributors to step up


People present (lines said)

  1. mnasiadka (41)
  2. bbezak_ (5)
  3. opendevmeet (3)
  4. frickler (2)
  5. darmach (2)
  6. TimBeermann[m] (1)
  7. RamonaBeermann[m] (1)
  8. scottsol (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.