#openstack-kolla: kolla

Meeting started by mnasiadka at 14:06:35 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:06:40)
  2. agenda (mnasiadka, 14:12:32)
  3. CI status (mnasiadka, 14:12:37)
  4. Regular stable releases (first meeting in a month) (mnasiadka, 14:13:35)
  5. Release tasks (mnasiadka, 14:16:35)
  6. Current cycle planning (mnasiadka, 14:17:15)
  7. Additional agenda (from whiteboard) (mnasiadka, 14:23:22)
  8. Open discussion (mnasiadka, 14:35:47)
    1. https://ubuntu.com/legal/intellectual-property-policy (frickler, 14:42:29)
    2. ACTION: mnasiadka ask TC for guidance regarding Ubuntu distribution policy (https://ubuntu.com/legal/intellectual-property-policy) (mnasiadka, 14:53:21)


Meeting ended at 14:53:37 UTC (full logs).

Action items

  1. mnasiadka ask TC for guidance regarding Ubuntu distribution policy (https://ubuntu.com/legal/intellectual-property-policy)


Action items, by person

  1. mnasiadka
    1. mnasiadka ask TC for guidance regarding Ubuntu distribution policy (https://ubuntu.com/legal/intellectual-property-policy)


People present (lines said)

  1. mnasiadka (60)
  2. frickler (17)
  3. m_hiner (7)
  4. kevko (5)
  5. ihalomi (4)
  6. opendevmeet (3)
  7. mgoddard (3)
  8. TimBeermann[m] (1)


Generated by MeetBot 0.1.4.