#openstack-kolla: kolla

Meeting started by mnasiadka at 14:01:10 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:01:14)
  2. agenda (mnasiadka, 14:03:47)
  3. Review action items from the last meeting (mnasiadka, 14:03:54)
  4. CI status (mnasiadka, 14:04:33)
  5. Release tasks (mnasiadka, 14:04:52)
    1. AGREED: to postpone systemd to first days of Antelope cycle, merge it then and monitor CI failures throughout the cycle (mnasiadka, 14:13:46)

  6. Current cycle planning (mnasiadka, 14:25:55)
  7. Additional agenda (from whiteboard) (mnasiadka, 14:27:45)
    1. https://github.com/influxdata/telegraf/issues/12303 is telegraf bug we are blocked by (hrw, 14:27:58)

  8. Open discussion (mnasiadka, 14:28:39)
    1. https://review.opendev.org/q/owner:maksim.malchuk%2540gmail.com+status:open+project:openstack/kayobe (mmalchuk, 14:36:56)


Meeting ended at 14:42:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mnasiadka (72)
  2. hrw (18)
  3. frickler (8)
  4. ramona-beermann[m] (8)
  5. mmalchuk (7)
  6. thelounge44 (4)
  7. opendevreview (4)
  8. opendevmeet (3)
  9. bbezak (3)
  10. TimBeermann[m] (1)
  11. matfechner (1)
  12. mhiner (1)
  13. mgoddard (1)


Generated by MeetBot 0.1.4.