#openstack-kolla: kolla

Meeting started by mnasiadka at 14:01:28 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:01:32)
  2. agenda (mnasiadka, 14:04:46)
  3. Announcements (mnasiadka, 14:05:03)
    1. ACTION: mnasiadka switch meeting time after DST time change (mnasiadka, 14:09:17)

  4. CI Status (mnasiadka, 14:09:20)
  5. Release tasks (mnasiadka, 14:11:06)
  6. Current cycle planning (mnasiadka, 14:15:24)
    1. https://etherpad.opendev.org/p/kolla-bobcat-ptg (mnasiadka, 14:15:57)

  7. Open discussion (mnasiadka, 14:29:21)


Meeting ended at 14:39:31 UTC (full logs).

Action items

  1. mnasiadka switch meeting time after DST time change


Action items, by person

  1. mnasiadka
    1. mnasiadka switch meeting time after DST time change


People present (lines said)

  1. mnasiadka (61)
  2. frickler (11)
  3. mhiner (5)
  4. opendevmeet (3)
  5. bbezak (3)
  6. ihalomi (3)
  7. opendevreview (2)


Generated by MeetBot 0.1.4.