#openstack-kolla: kolla

Meeting started by mnasiadka at 13:02:23 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 13:02:28)
  2. agenda (mnasiadka, 13:04:51)
  3. CI Status (mnasiadka, 13:04:55)
  4. Release tasks (mnasiadka, 13:05:18)
    1. https://github.com/ansible/ansible/issues/79776 (mnasiadka, 13:07:31)

  5. Current cycle planning (mnasiadka, 13:16:49)
  6. Additional agenda (from whiteboard) (mnasiadka, 13:17:09)
    1. AGREED: to change the RMQ HA queues by default in Antelope (mnasiadka, 13:21:03)

  7. Open discussion (mnasiadka, 13:21:47)


Meeting ended at 13:31:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mnasiadka (53)
  2. SvenKieske (18)
  3. mmalchuk (16)
  4. mattcrees (5)
  5. opendevmeet (3)
  6. ramona-beermann[m] (1)
  7. bbezak (1)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.