#openstack-kolla: kolla

Meeting started by mnasiadka at 14:00:07 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:00:10)
  2. agenda (mnasiadka, 14:01:14)
  3. Announcements (mnasiadka, 14:02:00)
  4. CI status (mnasiadka, 14:02:49)
  5. Release tasks (mnasiadka, 14:08:10)
    1. ACTION: koperg to carry out R-8: switch images to current release (mnasiadka, 14:12:56)

  6. Current cycle planning (mnasiadka, 14:13:07)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/938649 (yuval_, 14:15:39)

  7. Additional agenda (from whiteboard) (mnasiadka, 14:26:09)
  8. Open discussion (mnasiadka, 14:28:38)


Meeting ended at 14:30:15 UTC (full logs).

Action items

  1. koperg to carry out R-8: switch images to current release


People present (lines said)

  1. mnasiadka (71)
  2. frickler (9)
  3. jovial (8)
  4. mhiner (7)
  5. yuval_ (5)
  6. opendevmeet (3)
  7. bbezak (3)
  8. mmalchuk (3)
  9. r-krcek (3)
  10. koperg[m] (2)
  11. opendevreview (2)
  12. MattCrees[m] (1)


Generated by MeetBot 0.1.4.