#openstack-kolla: kolla

Meeting started by mnasiadka at 14:01:36 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 14:01:41)
  2. agenda (mnasiadka, 14:04:42)
  3. Announcements (mnasiadka, 14:05:23)
  4. CI status (mnasiadka, 14:06:42)
  5. Release tasks (mnasiadka, 14:07:19)
  6. Current cycle planning (mnasiadka, 14:08:33)
  7. Open discussion (mnasiadka, 14:10:04)
    1. AGREED: to deprecate Bifrost in 2025.1 (with no planned removal date yet) (mnasiadka, 14:15:44)


Meeting ended at 14:18:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mnasiadka (45)
  2. MattCrees[m] (4)
  3. opendevmeet (3)
  4. frickler (3)
  5. felipeafv (3)
  6. bbezak (2)
  7. opendevreview (2)
  8. koperg[m] (1)
  9. r-krcek (1)
  10. darmach (1)


Generated by MeetBot 0.1.4.