#openstack-kolla: kolla

Meeting started by mnasiadka at 13:00:22 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 13:00:26)
  2. agenda (mnasiadka, 13:03:36)
  3. CI status (mnasiadka, 13:03:40)
  4. Release tasks (mnasiadka, 13:05:42)
    1. https://docs.openstack.org/kolla/latest/contributor/release-management.html (mnasiadka, 13:06:49)
    2. AGREED: to remove redis role and images, given we have a working migration from redis to valkey (mnasiadka, 13:12:48)
    3. https://review.opendev.org/c/openstack/kolla-ansible/+/961226 (mnasiadka, 13:14:22)

  5. Current cycle planning (mnasiadka, 13:17:46)
  6. Additional agenda (from whiteboard) (mnasiadka, 13:18:32)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/947116 (mnasiadka, 13:22:21)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/948409 (mnasiadka, 13:24:48)

  7. Open discussion (mnasiadka, 13:26:07)
    1. https://etherpad.opendev.org/p/kolla-gazpacho-ptg (mnasiadka, 13:26:55)


Meeting ended at 13:30:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mnasiadka (75)
  2. bbezak (5)
  3. frickler (4)
  4. opendevmeet (3)
  5. marekbuch (3)
  6. koperg[m] (2)
  7. AlexWelsh[m] (2)
  8. r-krcek (2)
  9. amir58118 (1)


Generated by MeetBot 0.1.4.