#openstack-meeting-4: Kosmos

Meeting started by mugsie at 16:03:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/GSLB (mugsie, 16:04:24)

  1. Polaris (mugsie, 16:04:45)
    1. https://github.com/polaris-gslb/polaris-description (mugsie, 16:04:48)
    2. https://github.com/polaris-gslb/polaris-core (mugsie, 16:05:14)

  2. Any Other Business (mugsie, 16:07:15)
    1. https://review.openstack.org/#/c/201658/ (mugsie, 16:08:37)
    2. ACTION: KunalGandhi to build high level arch diagram (mugsie, 16:11:58)
    3. etherpad.openstack.org/p/kosmos-mvp-feature-list (mugsie, 16:13:11)


Meeting ended at 16:16:02 UTC (full logs).

Action items

  1. KunalGandhi to build high level arch diagram


Action items, by person

  1. KunalGandhi
    1. KunalGandhi to build high level arch diagram


People present (lines said)

  1. mugsie (34)
  2. KunalGandhi (12)
  3. johnsom (6)
  4. openstack (3)
  5. dougwig (1)


Generated by MeetBot 0.1.4.