#openstack-meeting-4: Kosmos

Meeting started by mugsie at 16:02:50 UTC (full logs).

Meeting summary

  1. Announcements (mugsie, 16:03:06)
    1. http://git.openstack.org/cgit/openstack/kosmos-specs (mugsie, 16:03:23)

  2. Architechture Proposal (mugsie, 16:06:36)
    1. https://review.openstack.org/#/c/218709/ (KunalGandhi, 16:11:33)

  3. Open Discussion (mugsie, 16:13:09)
    1. ACTION: all - provide feedback on https://review.openstack.org/#/c/218709/ (mugsie, 16:18:41)


Meeting ended at 16:19:20 UTC (full logs).

Action items

  1. all - provide feedback on https://review.openstack.org/#/c/218709/


Action items, by person

  1. openstack
    1. all - provide feedback on https://review.openstack.org/#/c/218709/


People present (lines said)

  1. mugsie (40)
  2. KunalGandhi (14)
  3. johnsom (6)
  4. openstack (3)
  5. sballe (1)


Generated by MeetBot 0.1.4.