#openstack-meeting-4: Kosmos

Meeting started by mugsie at 15:59:42 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/GSLB#Agenda (mugsie, 15:59:48)

  1. Roll Call (mugsie, 15:59:54)
  2. Actions from last week (mugsie, 16:05:18)
  3. Base Psudeocode for service (mugsie, 16:06:33)
    1. https://review.openstack.org/#/c/218709/ (mugsie, 16:06:40)
    2. ACTION: mugsie do service arch (mugsie, 16:10:21)

  4. Big Tent (mugsie, 16:10:58)
    1. ACTION: mugsie add "Big Tent" to next weeks agenda (mugsie, 16:15:28)

  5. Open Discussion (mugsie, 16:16:04)


Meeting ended at 16:17:26 UTC (full logs).

Action items

  1. mugsie do service arch
  2. mugsie add "Big Tent" to next weeks agenda


Action items, by person

  1. mugsie
    1. mugsie do service arch
    2. mugsie add "Big Tent" to next weeks agenda


People present (lines said)

  1. mugsie (40)
  2. johnsom (10)
  3. santosh___ (4)
  4. openstack (3)
  5. xgerman (3)


Generated by MeetBot 0.1.4.