#openstack-meeting-4: Kosmos

Meeting started by mugsie at 16:00:57 UTC (full logs).

Meeting summary

  1. rollcall (mugsie, 16:01:08)
  2. Action Items from Last week (mugsie, 16:03:51)
  3. Architecture - https://review.openstack.org/#/c/223663/ (mugsie, 16:04:22)
    1. https://review.openstack.org/#/c/223663/ (mugsie, 16:04:30)
    2. http://docs-draft.openstack.org/63/223663/2/check/gate-kosmos-specs-docs/8f73cfa/doc/build/html/specs/liberty/sysarch.html (mugsie, 16:04:37)
    3. ACTION: ALL Review arch spec (mugsie, 16:08:58)

  4. Open Discussion (mugsie, 16:09:10)
    1. https://a248.e.akamai.net/cdn.hpcloudsvc.com/g8f08eda56ca72a0a73bb6684f43aac18/prodae1//kosmos-logo.zip (mugsie, 16:21:18)


Meeting ended at 16:24:24 UTC (full logs).

Action items

  1. ALL Review arch spec


People present (lines said)

  1. mugsie (59)
  2. johnsom (21)
  3. xgerman (6)
  4. dougwig (3)
  5. openstack (3)
  6. davidlenwell (2)
  7. elarson (1)
  8. degorenko (1)
  9. timsim (1)


Generated by MeetBot 0.1.4.