#openstack-meeting-4: Kosmos

Meeting started by mugsie at 16:08:11 UTC (full logs).

Meeting summary

  1. Open Discussion (mugsie, 16:09:00)
    1. https://review.openstack.org/#/q/status:open+project:openstack/kosmos (mugsie, 16:09:18)
    2. ACTION: mugsie cancel next IRC meet (mugsie, 16:11:21)


Meeting ended at 16:14:55 UTC (full logs).

Action items

  1. mugsie cancel next IRC meet


Action items, by person

  1. mugsie
    1. mugsie cancel next IRC meet


People present (lines said)

  1. mugsie (22)
  2. johnsom (8)
  3. xgerman (7)
  4. openstack (3)


Generated by MeetBot 0.1.4.