#openstack-meeting-4: Kosmos

Meeting started by mugsie at 16:01:25 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 16:01:41)
    1. ACTION: Items from last week (mugsie, 16:02:20)

  2. Open Discussion (mugsie, 16:02:57)


Meeting ended at 16:09:01 UTC (full logs).

Action items

  1. Items from last week


People present (lines said)

  1. mugsie (23)
  2. johnsom (8)
  3. openstack (3)
  4. xgerman (1)


Generated by MeetBot 0.1.4.