#openstack-meeting-4: kuryr
Meeting started by apuimedo_ at 15:13:27 UTC
(full logs).
Meeting summary
- vif-binding (apuimedo_, 15:15:37)
- diga tfukushima diga apuimedo present
(apuimedo_,
15:16:13)
- https://review.openstack.org/#/c/214002/
(diga,
15:16:51)
- ACTION: diga to check
the reviews on https://review.openstack.org/#/c/214002/ (apuimedo_,
15:18:20)
- ipam (apuimedo_, 15:18:39)
- Implement /NetworkDriver.CreateEndpoint https://review.openstack.org/#/c/210052/
(tfukushima,
15:19:38)
- ACTION: tfukushima to
increase test coverage in follow-up patches (apuimedo_,
15:20:59)
- ACTION: apuimedo to
review the lastest versions tonight (apuimedo_,
15:22:07)
- : diga is introducing some part of oslo config
in his patch (apuimedo_,
15:22:39)
- virtual sprint (apuimedo_, 15:23:06)
- https://etherpad.openstack.org/p/kuryr-virtual-sprint
(apuimedo_,
15:23:23)
- https://etherpad.openstack.org/p/kuryr-virtual-sprint
(apuimedo_,
15:31:34)
- : participants in the sprint should be on the
line (apuimedo_,
15:31:55)
- : if more than one person take a task from the
etherpad, and it is something I recommend, try to make sure that you
will be on the line in similar hours to discuss (apuimedo_,
15:34:05)
- 1st and 2nd shifts to sync up at
07:00utc (apuimedo_,
15:35:28)
- 2nd and 3rd shifts to sync up at 17:00
utc (apuimedo_,
15:36:03)
- open floor (apuimedo_, 15:37:21)
Meeting ended at 15:40:42 UTC
(full logs).
Action items
- diga to check the reviews on https://review.openstack.org/#/c/214002/
- tfukushima to increase test coverage in follow-up patches
- apuimedo to review the lastest versions tonight
Action items, by person
- diga
- diga to check the reviews on https://review.openstack.org/#/c/214002/
- openstack
- diga to check the reviews on https://review.openstack.org/#/c/214002/
- tfukushima
- tfukushima to increase test coverage in follow-up patches
People present (lines said)
- apuimedo_ (71)
- diga (20)
- VikasC (14)
- tfukushima (11)
- openstack (3)
Generated by MeetBot 0.1.4.