#openstack-meeting-4: Kuryr

Meeting started by tfukushima at 03:01:30 UTC (full logs).

Meeting summary

    1. baohua, banix, fawadkhaliq and tfukushima are present (tfukushima, 03:03:02)
    2. Today's agenda https://wiki.openstack.org/wiki/Meetings/Kuryr#Meeting_March_8.2C_2016 (tfukushima, 03:03:36)

  1. Kubernetes Integration (tfukushima, 03:04:29)
    1. Spec proposal by irenab https://review.openstack.org/#/c/281132/ (tfukushima, 03:04:49)
    2. ACTION: Everyone reviews irenab's spec proposal (tfukushima, 03:06:07)
    3. http://trollius.readthedocs.org/deprecated.html (tfukushima, 03:24:00)
    4. Python3 support in OpenStack https://wiki.openstack.org/wiki/Python3 (tfukushima, 03:27:29)

  2. Nested Containers and Magnum Integration (tfukushima, 03:28:31)
    1. ACTION: Everyone review fawadkhaliq's spec again. (tfukushima, 03:36:14)

  3. Existing Networks (tfukushima, 03:37:09)
  4. Packaging (tfukushima, 03:43:14)
  5. Fullstack and Rally integration (tfukushima, 03:45:16)
    1. https://review.openstack.org/#/c/265105/ (baohua, 03:46:03)
    2. https://review.openstack.org/#/c/286531/ (baohua, 03:46:08)
    3. ACTION: Everyone reviews haohua's Rally tests. (tfukushima, 03:47:30)

  6. Open Discussion (tfukushima, 03:49:09)


Meeting ended at 03:52:56 UTC (full logs).

Action items

  1. Everyone reviews irenab's spec proposal
  2. Everyone review fawadkhaliq's spec again.
  3. Everyone reviews haohua's Rally tests.


Action items, by person

  1. fawadkhaliq
    1. Everyone review fawadkhaliq's spec again.
  2. UNASSIGNED
    1. Everyone reviews irenab's spec proposal
    2. Everyone reviews haohua's Rally tests.


People present (lines said)

  1. tfukushima (64)
  2. banix (33)
  3. fawadkhaliq (25)
  4. baohua (19)
  5. openstack (3)


Generated by MeetBot 0.1.4.