#openstack-meeting-4: kuryr
Meeting started by tfukushima at 03:01:22 UTC
(full logs).
Meeting summary
-
- fawadkhaliq, mspreitz and tfukushima are
present. (tfukushima,
03:03:36)
- Kubernetes Integration (tfukushima, 03:05:18)
- ACTION: baohua gives
us more details about the linux bridge stuff and the policy
agent. (tfukushima,
03:11:27)
- ACTION: Everyone
reviews mspreitz's spec, which introduces the CNM-CNI
translation. (tfukushima,
03:12:05)
- ACTION: Everyone
reviews irenab's spec, which introduces the direct translation with
the agent and the CNI plugin. (tfukushima,
03:12:35)
- ACTION: irenab thinks
about to split her spec into a few pieces, like kube-proxy part and
multi-tenancy part. (tfukushima,
03:15:38)
- mspreitz 's CNM-CNI spec: https://review.openstack.org/#/c/290172/
(tfukushima,
03:18:37)
- irenab's direct translation spec: https://review.openstack.org/#/c/281132/
(tfukushima,
03:18:57)
- ACTION: K8s guys
check the thread "[openstack-dev] [neutron] BGP Dynamic Routing
Development Going Forward" on ML (tfukushima,
03:23:48)
- ACTION: tfukushima
write the devref of the API watcher agent (tfukushima,
03:25:38)
- Nested Containers and Magnum Integration (tfukushima, 03:27:48)
- ACTION: fawadkhaliq
takes the next step to give the details of the kuryr agent and the
implementation with the help from oanson (tfukushima,
03:31:36)
- Existing Networks (tfukushima, 03:32:26)
- banix's patch with Neuron tag https://review.openstack.org/#/c/288737/
(tfukushima,
03:33:14)
- banix's patch for "-o
neutron.net.uuid=d98d1259-03d1-4b45-9b86-b039cba1d90d" capability https://review.openstack.org/#/c/280948/
(tfukushima,
03:35:31)
- Fullstack and Rally integration (tfukushima, 03:35:52)
- baohua's patches https://review.openstack.org/#/q/owner:baohua%2540linux.vnet.ibm.com+status:open
(tfukushima,
03:37:06)
- open discussion (tfukushima, 03:38:13)
Meeting ended at 03:39:47 UTC
(full logs).
Action items
- baohua gives us more details about the linux bridge stuff and the policy agent.
- Everyone reviews mspreitz's spec, which introduces the CNM-CNI translation.
- Everyone reviews irenab's spec, which introduces the direct translation with the agent and the CNI plugin.
- irenab thinks about to split her spec into a few pieces, like kube-proxy part and multi-tenancy part.
- K8s guys check the thread "[openstack-dev] [neutron] BGP Dynamic Routing Development Going Forward" on ML
- tfukushima write the devref of the API watcher agent
- fawadkhaliq takes the next step to give the details of the kuryr agent and the implementation with the help from oanson
Action items, by person
- fawadkhaliq
- fawadkhaliq takes the next step to give the details of the kuryr agent and the implementation with the help from oanson
- mspreitz
- Everyone reviews mspreitz's spec, which introduces the CNM-CNI translation.
- openstack
- K8s guys check the thread "[openstack-dev] [neutron] BGP Dynamic Routing Development Going Forward" on ML
- tfukushima
- tfukushima write the devref of the API watcher agent
- UNASSIGNED
- baohua gives us more details about the linux bridge stuff and the policy agent.
- Everyone reviews irenab's spec, which introduces the direct translation with the agent and the CNI plugin.
- irenab thinks about to split her spec into a few pieces, like kube-proxy part and multi-tenancy part.
People present (lines said)
- tfukushima (55)
- mspreitz (24)
- fawadkhaliq (8)
- openstack (3)
Generated by MeetBot 0.1.4.