#openstack-meeting-4: kuryr
Meeting started by apuimedo at 14:01:00 UTC
(full logs).
Meeting summary
- VTG (apuimedo, 14:02:55)
- March 7th 13:30 utc VTG Action Item sorting
session. (apuimedo,
14:07:13)
- ACTION: apuimedo to
send the VTG Action Item sorting session to the mailing list
(apuimedo,
14:07:28)
- fuxi (apuimedo, 14:08:54)
- https://review.openstack.org/#/c/441522/
(hongbin,
14:09:56)
- A first fuxi release, 0.1.0 has been
proposed (apuimedo,
14:10:55)
- kuryr-libnetwork (apuimedo, 14:12:48)
- oslo debug bugfix in
https://review.openstack.org/436523 (apuimedo,
14:14:14)
- gateway ip retrieval fix
https://review.openstack.org/436705 (apuimedo,
14:14:36)
- mac address setting fix
https://review.openstack.org/432777 (apuimedo,
14:14:51)
- We will revisit IPv6 creation inclusion on
1.0.0 release on the next weekly (apuimedo,
14:28:52)
- kuryr-kubernetes (apuimedo, 14:32:06)
- https://review.openstack.org/#/c/436875
(ltomasbo,
14:34:21)
- https://review.openstack.org/#/c/436876/
(ltomasbo,
14:34:27)
- https://review.openstack.org/#/c/436877/
(ltomasbo,
14:34:33)
- https://bugs.launchpad.net/openstack-requirements/+bug/1668848
(apuimedo,
14:35:28)
- ACTION: apuimedo to
reach out to Neutron folks about a non-replacing API for allowed
address ports (apuimedo,
14:46:02)
- ACTION: irenab to
draft the feature contributor checklist (apuimedo,
15:00:43)
Meeting ended at 15:01:45 UTC
(full logs).
Action items
- apuimedo to send the VTG Action Item sorting session to the mailing list
- apuimedo to reach out to Neutron folks about a non-replacing API for allowed address ports
- irenab to draft the feature contributor checklist
Action items, by person
- apuimedo
- apuimedo to send the VTG Action Item sorting session to the mailing list
- apuimedo to reach out to Neutron folks about a non-replacing API for allowed address ports
- irenab
- irenab to draft the feature contributor checklist
People present (lines said)
- apuimedo (155)
- irenab (43)
- mchiappero (25)
- ltomasbo (24)
- ivc_ (20)
- hongbin (12)
- limao (8)
- openstack (5)
- vikasc (4)
- yedongcan (3)
- janonymous (3)
- alraddarla (2)
- garyloug (1)
Generated by MeetBot 0.1.4.