#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:07:23 UTC (full logs).

Meeting summary

  1. kuryr-kubernetes (apuimedo, 14:07:44)
    1. today we released 0.4.3 that includes an important bugfix for service deletion when using octavia (apuimedo, 14:08:35)
    2. ACTION: yboaron_ to abandon the lbaas badrequest exception catching bug (apuimedo, 14:13:04)
    3. https://bugs.launchpad.net/kuryr-kubernetes/+bug/1768009 (yboaron_, 14:14:12)
    4. https://review.openstack.org/#/c/559842/ (yboaron_, 14:15:19)
    5. ACTION: yboaron_ to talk to Octavia folks to see whether it is likely to be backported and see how we can help it get in quickly (apuimedo, 14:17:32)

  2. kuryr general (apuimedo, 14:41:42)


Meeting ended at 14:43:39 UTC (full logs).

Action items

  1. yboaron_ to abandon the lbaas badrequest exception catching bug
  2. yboaron_ to talk to Octavia folks to see whether it is likely to be backported and see how we can help it get in quickly


Action items, by person

  1. yboaron_
    1. yboaron_ to abandon the lbaas badrequest exception catching bug
    2. yboaron_ to talk to Octavia folks to see whether it is likely to be backported and see how we can help it get in quickly


People present (lines said)

  1. apuimedo (48)
  2. yboaron_ (30)
  3. ltomasbo (19)
  4. openstack (4)


Generated by MeetBot 0.1.4.