#openstack-meeting-4: kuryr

Meeting started by celebdor1 at 13:59:36 UTC (full logs).

Meeting summary

  1. kuryr-kubernetes (celebdor1, 14:02:49)
    1. we had a flask related regression. dmellado spotted it and fixed it (celebdor1, 14:03:43)
    2. multinode is finally working (celebdor1, 14:05:05)
    3. we were not fully configuring neutron-lbaasv2 in gates (celebdor1, 14:06:02)
    4. snapiri split zuul into smaller files (celebdor1, 14:06:48)
    5. lv jiawei fixed cgroups settings (celebdor1, 14:07:10)
    6. neutron's lbaasv2 implementation is officially deprecated (celebdor1, 14:07:44)
    7. yossi and ltomasbo_ have worked on stabilizing octavia's driver (celebdor1, 14:08:19)
    8. dulek_ fixed the health binding address after flask behavior change (celebdor1, 14:09:09)
    9. apuimedo sent a patch to enable openshift's DNS (celebdor1, 14:10:57)
    10. ltomasbo sent a PoC for openshift project isolation (celebdor1, 14:11:23)
    11. peng liu is pushing forward with the standard multi vif effort (celebdor1, 14:12:26)
    12. https://review.openstack.org/#/c/578062/ (dmellado, 14:12:48)
    13. dulek_ is improving devstack with octavia timeouts and API IPs (celebdor1, 14:13:34)
    14. yboaron sent further documenation and tests for Openshift's routes (celebdor1, 14:15:16)
    15. https://review.openstack.org/#/c/578806/ (dmellado, 14:16:21)
    16. https://toufayan-cdn.sirv.com/WP_SirvMediaLibrary/2014/12/napa_chicken_pita_salad.png (dmellado, 14:20:36)
    17. ACTION: dmellado to write abstracts (celebdor1, 14:22:30)
    18. https://review.openstack.org/575629 and https://review.openstack.org/#/c/577070 (pliu, 14:32:52)


Meeting ended at 14:41:01 UTC (full logs).

Action items

  1. dmellado to write abstracts


Action items, by person

  1. dmellado
    1. dmellado to write abstracts


People present (lines said)

  1. dmellado (88)
  2. celebdor1 (69)
  3. dulek_ (28)
  4. AlexeyPerevalov (15)
  5. ltomasbo_ (13)
  6. openstack (5)
  7. pliu (4)
  8. ltomasbo (1)
  9. yboaron (1)
  10. garyloug_ (1)


Generated by MeetBot 0.1.4.