#openstack-meeting-4: kuryr

Meeting started by dmellado at 14:00:09 UTC (full logs).

Meeting summary

  1. kuryr-kubernetes (dmellado, 14:03:22)
    1. https://review.openstack.org/#/c/575629/ (dmellado, 14:07:14)
    2. https://review.openstack.org/#/c/575629/ multi-vif (dmellado, 14:07:31)
    3. https://review.openstack.org/#/c/583200/ (dmellado, 14:07:55)
    4. https://blueprints.launchpad.net/kuryr-kubernetes/+spec/multi-vif-pods (dmellado, 14:13:52)
    5. ACTION: review pending rebased tests (dmellado, 14:18:56)

  2. kuryr-libnetwork (dmellado, 14:19:51)
  3. open discussion (dmellado, 14:20:37)
    1. ACTION: (dmellado) review sriov patches, check pliu objections and set up a virtual meeting if needed (dmellado, 14:26:08)


Meeting ended at 14:32:31 UTC (full logs).

Action items

  1. review pending rebased tests
  2. (dmellado) review sriov patches, check pliu objections and set up a virtual meeting if needed


Action items, by person

  1. dmellado
    1. (dmellado) review sriov patches, check pliu objections and set up a virtual meeting if needed


People present (lines said)

  1. dmellado (66)
  2. apuimedo (17)
  3. garyloug (14)
  4. AlexeyPerevalov_ (10)
  5. openstack (6)
  6. ltomasbo (5)
  7. dulek (5)


Generated by MeetBot 0.1.4.