#openstack-meeting-4: kuryr

Meeting started by celebdor at 13:59:56 UTC (full logs).

Meeting summary

  1. kuryr-kubernetes (celebdor, 14:05:43)
    1. We are practically on release time (celebdor, 14:06:12)
    2. apuimedo's been working on reducing test flakiness (celebdor, 14:06:30)
    3. ACTION: pliu to review AlexeyPerevalov's sr-iov rebase (celebdor, 14:31:02)


Meeting ended at 14:31:05 UTC (full logs).

Action items

  1. pliu to review AlexeyPerevalov's sr-iov rebase


Action items, by person

  1. AlexeyPerevalov
    1. pliu to review AlexeyPerevalov's sr-iov rebase
  2. pliu
    1. pliu to review AlexeyPerevalov's sr-iov rebase


People present (lines said)

  1. celebdor (38)
  2. AlexeyPerevalov (16)
  3. pliu (13)
  4. openstack (3)
  5. garyloug_ (1)


Generated by MeetBot 0.1.4.