#openstack-meeting-4: kuryr

Meeting started by dmellado at 14:00:06 UTC (full logs).

Meeting summary

    1. https://blueprints.launchpad.net/kuryr-kubernetes/+spec/test-sriov-ports-without-sriov-hw (dmellado, 14:21:50)
    2. ACTION: dmellado to check with infra re: sriov hw (dmellado, 14:22:54)

  1. Upstream CI (dmellado, 14:32:05)
    1. https://review.openstack.org/#/c/623444/ (dmellado, 14:32:46)

  2. open discussion (dmellado, 14:38:46)


Meeting ended at 14:41:00 UTC (full logs).

Action items

  1. dmellado to check with infra re: sriov hw


Action items, by person

  1. dmellado
    1. dmellado to check with infra re: sriov hw


People present (lines said)

  1. dmellado (77)
  2. dulek (24)
  3. aperevalov (18)
  4. celebdor_ (11)
  5. openstack (6)
  6. ltomasbo (3)
  7. yboaron_ (1)


Generated by MeetBot 0.1.4.