#openstack-meeting-4: Large Deployment Team January 2015 Meeting

Meeting started by VW_ at 02:01:05 UTC (full logs).

Meeting summary

    1. ACTION: VW_ get the meeting schedule on the wiki (VW_, 02:04:36)

  1. Mid-cycles (VW_, 02:05:15)
  2. Ops Mid-cycle (VW_, 02:12:12)
    1. ACTION: VW_ keep midcycle reports/findings on agenda for Feb meeting (VW_, 02:12:35)
    2. ACTION: VW_ keep Ops mid-cycle on the agenda for LDT Feb meeting (VW_, 02:21:24)

  3. Periodic tasks (VW_, 02:21:33)
  4. specs (VW_, 02:28:00)
    1. ACTION: VW_ summarize feedback on periodic tasks from Jan and Feb for ML (VW_, 02:28:49)
    2. ACTION: mdorman follow up on status of nova hierarchical tenants quota support in kilo (mdorman, 02:34:12)

  5. other business (VW_, 02:36:48)
    1. ACTION: VW_ make sure to inlcude follow up on the Australia openstack event on appropriate meeting after (VW_, 02:44:26)


Meeting ended at 02:45:51 UTC (full logs).

Action items

  1. VW_ get the meeting schedule on the wiki
  2. VW_ keep midcycle reports/findings on agenda for Feb meeting
  3. VW_ keep Ops mid-cycle on the agenda for LDT Feb meeting
  4. VW_ summarize feedback on periodic tasks from Jan and Feb for ML
  5. mdorman follow up on status of nova hierarchical tenants quota support in kilo
  6. VW_ make sure to inlcude follow up on the Australia openstack event on appropriate meeting after


Action items, by person

  1. mdorman
    1. mdorman follow up on status of nova hierarchical tenants quota support in kilo
  2. openstack
    1. VW_ make sure to inlcude follow up on the Australia openstack event on appropriate meeting after
  3. VW_
    1. VW_ get the meeting schedule on the wiki
    2. VW_ keep midcycle reports/findings on agenda for Feb meeting
    3. VW_ keep Ops mid-cycle on the agenda for LDT Feb meeting
    4. VW_ summarize feedback on periodic tasks from Jan and Feb for ML
    5. VW_ make sure to inlcude follow up on the Australia openstack event on appropriate meeting after


People present (lines said)

  1. VW_ (77)
  2. mdorman (33)
  3. sorrison_laptop (7)
  4. openstack (3)
  5. klindgren (3)
  6. klindgren_ (1)


Generated by MeetBot 0.1.4.