#openstack-operators: Large Deployments Team

Meeting started by VW at 16:01:35 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/LDT_meeting_notes (VW, 16:05:14)

  1. follow up to Boston (VW, 16:07:10)
    1. https://etherpad.openstack.org/p/BOS-forum-large-deployment-team (VW, 16:08:54)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118716.html (ad_rien_1, 16:15:41)
    3. ACTION: mdorman follow up with klindgren on the neutron scaling stratigies (VW, 16:17:56)
    4. ACTION: VW to follow up with Ops Meetup planning team on possible options for organizing "Alternative architecture proposal sessions " (VW, 16:30:41)
    5. https://etherpad.openstack.org/p/BOS-forum-operating-vm-and-baremetal (VW, 16:40:23)
    6. ACTION: VW to get johnthetubaguy or other key folks from VM and Bare Metal group to join future LDT meetings (VW, 16:49:46)

  2. Other Business (VW, 16:52:12)


Meeting ended at 16:58:45 UTC (full logs).

Action items

  1. mdorman follow up with klindgren on the neutron scaling stratigies
  2. VW to follow up with Ops Meetup planning team on possible options for organizing "Alternative architecture proposal sessions "
  3. VW to get johnthetubaguy or other key folks from VM and Bare Metal group to join future LDT meetings


Action items, by person

  1. klindgren
    1. mdorman follow up with klindgren on the neutron scaling stratigies
  2. mdorman
    1. mdorman follow up with klindgren on the neutron scaling stratigies
  3. VW
    1. VW to follow up with Ops Meetup planning team on possible options for organizing "Alternative architecture proposal sessions "
    2. VW to get johnthetubaguy or other key folks from VM and Bare Metal group to join future LDT meetings


People present (lines said)

  1. VW (75)
  2. ad_rien_1 (34)
  3. mdorman (12)
  4. openstack (3)
  5. mgagne (2)
  6. klindgren (2)


Generated by MeetBot 0.1.4.