#openstack-meeting: large_scale_sig

Meeting started by ttx at 09:00:55 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 09:01:01)
  2. Progress on "Documenting large scale operations" goal (ttx, 09:04:37)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 09:04:41)

  3. Progress on "Scaling within one cluster" goal (ttx, 09:06:45)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 09:06:51)
    2. ACTION: all to review new patchset of oslo.metrics spec https://review.opendev.org/#/c/704733/ (ttx, 09:08:39)

  4. Large scale ops track at Opendev (ttx, 09:10:57)
    1. https://etherpad.openstack.org/p/LargeScaleOps_OpenDev (ttx, 09:11:17)
    2. ACTION: all to check/comment on https://etherpad.openstack.org/p/LargeScaleOps_OpenDev (ttx, 09:16:25)
    3. ACTION: amorin to create a wiki page for large scale documentation (ttx, 09:16:39)
    4. ACTION: amorin to propose patch against Nova doc (ttx, 09:16:55)

  5. Next meeting (ttx, 09:17:03)
    1. next meeting: March 25 (ttx, 09:17:07)
    2. ACTION: oneswig to contribute a scaling story on bare metal cluster scaling (ttx, 09:18:19)


Meeting ended at 09:18:37 UTC (full logs).

Action items

  1. all to review new patchset of oslo.metrics spec https://review.opendev.org/#/c/704733/
  2. all to check/comment on https://etherpad.openstack.org/p/LargeScaleOps_OpenDev
  3. amorin to create a wiki page for large scale documentation
  4. amorin to propose patch against Nova doc
  5. oneswig to contribute a scaling story on bare metal cluster scaling


Action items, by person

  1. amorin
    1. amorin to create a wiki page for large scale documentation
    2. amorin to propose patch against Nova doc
  2. openstack
    1. all to check/comment on https://etherpad.openstack.org/p/LargeScaleOps_OpenDev
  3. UNASSIGNED
    1. all to review new patchset of oslo.metrics spec https://review.opendev.org/#/c/704733/
    2. oneswig to contribute a scaling story on bare metal cluster scaling


People present (lines said)

  1. ttx (48)
  2. masahito (8)
  3. amorin (8)
  4. openstack (4)
  5. belmoreira (2)
  6. jiaopengju2 (1)


Generated by MeetBot 0.1.4.