#openstack-meeting: large_scale_sig

Meeting started by ttx at 09:00:37 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 09:00:45)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 09:05:55)

  2. Large scale operations now-virtual OpenDev track (ttx, 09:06:27)
    1. https://etherpad.openstack.org/p/LargeScaleOps_OpenDev (ttx, 09:06:35)

  3. Progress on "Scaling within one cluster" goal (ttx, 09:10:19)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 09:10:27)
    2. https://review.opendev.org/#/c/704733/ (ttx, 09:10:41)
    3. ACTION: ttx to push for oslo.metric spec approval (ttx, 09:16:29)
    4. masahito thinks the oslo.metric code could be pushed by end of April at the earliest (ttx, 09:18:00)
    5. ACTION: oneswig to contribute a scaling story on bare metal cluster scaling (ttx, 09:19:07)

  4. Progress on "Documenting large scale operations" goal (ttx, 09:20:01)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 09:20:07)
    2. ACTION: amorin to create a wiki page for large scale documentation (ttx, 09:21:07)
    3. ACTION: amorin to propose patch against Nova doc (ttx, 09:21:17)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2020-March/013409.html (ttx, 09:21:54)

  5. Next meeting (ttx, 09:23:50)
    1. next meeting: April 8, 8:00UTC (ttx, 09:27:55)

  6. Open discussion (ttx, 09:28:08)


Meeting ended at 09:38:18 UTC (full logs).

Action items

  1. ttx to push for oslo.metric spec approval
  2. oneswig to contribute a scaling story on bare metal cluster scaling
  3. amorin to create a wiki page for large scale documentation
  4. amorin to propose patch against Nova doc


Action items, by person

  1. ttx
    1. ttx to push for oslo.metric spec approval
  2. UNASSIGNED
    1. oneswig to contribute a scaling story on bare metal cluster scaling
    2. amorin to create a wiki page for large scale documentation
    3. amorin to propose patch against Nova doc


People present (lines said)

  1. ttx (89)
  2. raymonddeng (11)
  3. masahito (9)
  4. mdelavergne (4)
  5. belmoreira (3)
  6. openstack (3)
  7. etp (1)


Generated by MeetBot 0.1.4.