#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 08:00:54 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 08:01:25)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 08:06:56)

  2. Progress on "Scaling within one cluster" goal (ttx, 08:07:37)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 08:07:44)
    2. ACTION: masahito to prepare oslo.metric POC code release (ttx, 08:10:19)
    3. ACTION: oneswig to contribute a scaling story on bare metal cluster scaling (ttx, 08:11:34)
    4. ACTION: belmoreira to submit a scaling story to https://etherpad.openstack.org/p/scaling-stories (ttx, 08:14:53)
    5. ACTION: ttx to copy scaling stories on the wiki for long-term storage (ttx, 08:15:32)

  3. Progress on "Documenting large scale operations" goal (ttx, 08:15:46)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:15:50)
    2. https://wiki.openstack.org/wiki/Large_Scale_Configuration_Guidelines (amorin, 08:16:27)
    3. ACTION: amorin propose patch against Nova doc (ttx, 08:18:40)

  4. Large scale operations now-virtual OpenDev track (ttx, 08:19:41)
    1. https://etherpad.openstack.org/p/LargeScaleOps_OpenDev (ttx, 08:19:45)

  5. Next meeting (ttx, 08:25:17)
    1. next meeting: April 22, 8:00UTC (ttx, 08:26:58)


Meeting ended at 08:27:57 UTC (full logs).

Action items

  1. masahito to prepare oslo.metric POC code release
  2. oneswig to contribute a scaling story on bare metal cluster scaling
  3. belmoreira to submit a scaling story to https://etherpad.openstack.org/p/scaling-stories
  4. ttx to copy scaling stories on the wiki for long-term storage
  5. amorin propose patch against Nova doc


Action items, by person

  1. amorin
    1. amorin propose patch against Nova doc
  2. belmoreira
    1. belmoreira to submit a scaling story to https://etherpad.openstack.org/p/scaling-stories
  3. masahito
    1. masahito to prepare oslo.metric POC code release
  4. openstack
    1. belmoreira to submit a scaling story to https://etherpad.openstack.org/p/scaling-stories
  5. ttx
    1. ttx to copy scaling stories on the wiki for long-term storage


People present (lines said)

  1. ttx (56)
  2. amorin (14)
  3. belmoreira (11)
  4. masahito (5)
  5. openstack (3)
  6. etp (2)


Generated by MeetBot 0.1.4.