#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 08:01:22 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 08:01:26)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 08:03:00)

  2. Progress on "Documenting large scale operations" goal (ttx, 08:03:23)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:03:29)
    2. ACTION: amorin to propose patch against Nova doc (ttx, 08:09:04)

  3. Progress on "Scaling within one cluster" goal (ttx, 08:09:21)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 08:09:23)
    2. ACTION: ttx to create an empty oslo-metrics repository (ttx, 08:14:25)
    3. ACTION: masahito to finalize oslo.metric POC code release (ttx, 08:14:43)

  4. Opendev event on Large scale operations, June 29 - July 1 (ttx, 08:16:12)
    1. https://etherpad.openstack.org/p/LargeScaleOps_OpenDev (ttx, 08:16:16)

  5. PTG participation (ttx, 08:22:39)
    1. Large Scale SIG does not need PTG space, will focus on Opendev (ttx, 08:28:15)

  6. Next meeting (ttx, 08:28:31)
    1. next meeting: May 20, 8:00UTC (ttx, 08:28:46)


Meeting ended at 08:30:01 UTC (full logs).

Action items

  1. amorin to propose patch against Nova doc
  2. ttx to create an empty oslo-metrics repository
  3. masahito to finalize oslo.metric POC code release


Action items, by person

  1. masahito
    1. masahito to finalize oslo.metric POC code release
  2. ttx
    1. ttx to create an empty oslo-metrics repository


People present (lines said)

  1. ttx (73)
  2. masahito (11)
  3. belmoreira (9)
  4. mdelavergne (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.