#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 08:00:19 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 08:00:25)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 08:02:33)

  2. Progress on "Documenting large scale operations" goal (ttx, 08:02:41)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:02:46)
    2. https://review.opendev.org/#/c/729190/ (amorin, 08:03:04)

  3. Progress on "Scaling within one cluster" goal (ttx, 08:06:19)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 08:06:28)
    2. https://opendev.org/openstack/oslo.metrics (ttx, 08:06:52)
    3. ACTION: masahito to prepare oslo.metrics initial POC code release (ttx, 08:08:25)

  4. Opendev event on Large scale operations, June 29 - July 1 (ttx, 08:10:09)
    1. https://etherpad.openstack.org/p/LargeScaleOps_OpenDev (ttx, 08:10:15)

  5. PTG sessions of interest (June 1-5) (ttx, 08:16:26)
    1. https://www.openstack.org/ptg#tab_schedule (ttx, 08:19:21)

  6. Next meeting (ttx, 08:25:41)
    1. next meeting: Jun 10, 8:00UTC (ttx, 08:26:27)


Meeting ended at 08:27:31 UTC (full logs).

Action items

  1. masahito to prepare oslo.metrics initial POC code release


Action items, by person

  1. masahito
    1. masahito to prepare oslo.metrics initial POC code release


People present (lines said)

  1. ttx (74)
  2. amorin (20)
  3. masahito (10)
  4. mdelavergne (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.