#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 08:00:04 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 08:00:10)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 08:03:06)

  2. Discuss fail of first EU-US meeting (ttx, 08:03:14)
    1. ACTION: all to contact US large deployment friends to invite them to next EU-US meeting (ttx, 08:09:09)

  3. PTG/Summit plans (ttx, 08:09:26)
    1. AGREED: One Forum session on scaling stories, One PTG short meeting to replace our regular meeting that week (ttx, 08:18:06)
    2. ACTION: ttx to request Forum/PTG sessions (ttx, 08:18:15)

  4. Progress on "Documenting large scale operations" goal (ttx, 08:18:34)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:18:37)
    2. ACTION: ttx to push for OSops resurrection (ttx, 08:21:48)
    3. ACTION: belmoreira, ttx to push for OSops resurrection (ttx, 08:22:08)
    4. ACTION: all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:27:54)

  5. Progress on "Scaling within one cluster" goal (ttx, 08:30:07)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 08:30:10)
    2. https://review.opendev.org/#/c/735385/ (ttx, 08:30:19)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2020-August/016697.html (ttx, 08:30:45)
    4. https://opendev.org/openstack/oslo.metrics (ttx, 08:32:03)
    5. ACTION: masahito to push latest patches to oslo.metrics (ttx, 08:37:06)
    6. ACTION: ttx to look into a basic test framework for oslo,metrics (ttx, 08:37:22)
    7. ACTION: amorin to see if oslo.metrics could be tested at OVH (ttx, 08:37:50)
    8. https://etherpad.openstack.org/p/scaling-stories (ttx, 08:38:00)

  6. Next meeting (ttx, 08:39:18)
    1. next meetings: Sep 9, 16:00UTC; Sep 23, 8:00UTC (ttx, 08:41:10)


Meeting ended at 08:42:26 UTC (full logs).

Action items

  1. all to contact US large deployment friends to invite them to next EU-US meeting
  2. ttx to request Forum/PTG sessions
  3. ttx to push for OSops resurrection
  4. belmoreira, ttx to push for OSops resurrection
  5. all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
  6. masahito to push latest patches to oslo.metrics
  7. ttx to look into a basic test framework for oslo,metrics
  8. amorin to see if oslo.metrics could be tested at OVH


Action items, by person

  1. amorin
    1. amorin to see if oslo.metrics could be tested at OVH
  2. belmoreira
    1. belmoreira, ttx to push for OSops resurrection
  3. masahito
    1. masahito to push latest patches to oslo.metrics
  4. openstack
    1. all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
  5. ttx
    1. ttx to request Forum/PTG sessions
    2. ttx to push for OSops resurrection
    3. belmoreira, ttx to push for OSops resurrection
    4. ttx to look into a basic test framework for oslo,metrics


People present (lines said)

  1. ttx (120)
  2. amorin (26)
  3. belmoreira (14)
  4. masahito (6)
  5. openstack (3)
  6. mdelavergne (2)
  7. tobberydberg (1)


Generated by MeetBot 0.1.4.