#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 15:00:10 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:16)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:02:16)

  2. Video meetings (ttx, 15:02:34)
    1. AGREED: Large Scale SIG to run next video meeting as part of OpenInfra Live series on May 13 (ttx, 15:10:54)

  3. Progress/Blockers (ttx, 15:15:58)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG/Configure (ttx, 15:16:14)
    2. https://wiki.openstack.org/wiki/Large_Scale_SIG/Monitor (ttx, 15:16:44)
    3. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleUp (ttx, 15:18:52)
    4. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleOut (ttx, 15:19:59)
    5. https://wiki.openstack.org/wiki/Large_Scale_SIG/UpgradeAndMaintain (ttx, 15:20:01)
    6. Next meeting (ttx, 15:20:59)

  4. Next meeting (ttx, 15:21:09)
    1. AGREED: let's try to get a one-hour Large Scale SIG slot on PTG schedule at our usual time (ttx, 15:24:55)

  5. Open discussion (ttx, 15:25:41)
    1. see https://etherpad.opendev.org/p/large-scale-sig-lightning-talks for theme proposals backlog (ttx, 15:31:25)


Meeting ended at 15:33:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (92)
  2. genekuo (20)
  3. belmoreira (16)
  4. mdelavergne (5)
  5. openstack (3)
  6. fuhrmannb (1)
  7. amotoki (1)


Generated by MeetBot 0.1.4.