#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 15:00:48 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:55)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:03:02)

  2. OpenInfra Live show on May 20 (ttx, 15:03:14)
    1. https://etherpad.opendev.org/p/large-scale-sig-lightning-talks (ttx, 15:17:21)

  3. Progress/Blockers (ttx, 15:23:10)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG/Configure (ttx, 15:23:24)
    2. https://wiki.openstack.org/wiki/Large_Scale_SIG/Monitor (ttx, 15:24:59)
    3. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleUp (ttx, 15:25:42)
    4. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleOut (ttx, 15:26:36)
    5. https://wiki.openstack.org/wiki/Large_Scale_SIG/UpgradeAndMaintain (ttx, 15:26:38)
    6. Next meeting (ttx, 15:28:26)

  4. Open discussion (ttx, 15:29:35)
    1. ACTION: imtiaz to try to recruit Salesforce for the SIG (ttx, 15:35:33)


Meeting ended at 15:40:36 UTC (full logs).

Action items

  1. imtiaz to try to recruit Salesforce for the SIG


People present (lines said)

  1. ttx (101)
  2. amorin (17)
  3. imtiazc (16)
  4. belmoreira (13)
  5. openstack (3)
  6. mdelavergne (2)
  7. priteau (1)


Generated by MeetBot 0.1.4.