#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 15:00:44 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:57)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:04:01)

  2. Next OpenInfra Live show (ttx, 15:04:15)
    1. https://etherpad.opendev.org/p/oil-upgrades-part-deux (ttx, 15:09:18)
    2. AGREED: OpenInfra Live Upgrades in Large Scale OpenStack deployments, part two to be scheduled June 10 (ttx, 15:12:21)
    3. should ask for panel questions as part of event promotion (ttx, 15:13:10)
    4. suggestion: add a place for slides (on openinfra.live or on the YouTube video comments) (ttx, 15:15:31)
    5. next OILive after June 10 would by July 15 (ttx, 15:23:01)
    6. Proposed topic: running openstack on top of itself (ttx, 15:23:15)
    7. https://etherpad.opendev.org/p/large-scale-sig-lightning-talks (ttx, 15:26:45)

  3. Progress/Blockers (ttx, 15:27:15)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG/Configure (ttx, 15:27:26)
    2. https://wiki.openstack.org/wiki/Large_Scale_SIG/Monitor (ttx, 15:27:51)
    3. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleUp (ttx, 15:30:07)
    4. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleOut (ttx, 15:30:37)
    5. https://wiki.openstack.org/wiki/Large_Scale_SIG/UpgradeAndMaintain (ttx, 15:30:40)
    6. Next meeting(s) (ttx, 15:32:39)

  4. Open discussion (ttx, 15:36:09)
    1. AGREED: move large scale SIG meeting to #openstack-operators channel (ttx, 15:39:12)
    2. ACTION: ttx to update eavesdrop to reflect new time and location for large scale SIG IRC meeting (ttx, 15:39:45)


Meeting ended at 15:41:07 UTC (full logs).

Action items

  1. ttx to update eavesdrop to reflect new time and location for large scale SIG IRC meeting


Action items, by person

  1. ttx
    1. ttx to update eavesdrop to reflect new time and location for large scale SIG IRC meeting


People present (lines said)

  1. ttx (105)
  2. belmoreira (21)
  3. genekuo (16)
  4. rbudden (7)
  5. opendevmeet (3)
  6. imtiazc (2)
  7. mdelavergne (2)


Generated by MeetBot 0.1.4.