#openstack-operators: large_scale_sig

Meeting started by ttx at 15:01:17 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:01:20)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:03:34)

  2. Next OpenInfraLive session (ttx, 15:03:41)
    1. AGREED: theme for next episode: "OpenStack architecture in large scale deployments" (ttx, 15:15:10)
    2. CERn and LINE available to present (ttx, 15:15:19)
    3. rbudden could present for NASA, using in-house Ansible CM (ttx, 15:18:17)

  3. Large Scale Journey updates (ttx, 15:20:21)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG (ttx, 15:20:25)

  4. Next meeting (ttx, 15:22:46)
    1. next IRC meeting on Sept 15 (ttx, 15:22:58)

  5. Open discussion (ttx, 15:25:22)
    1. ACTION: belmoreira to draft the episode description (ttx, 15:32:19)


Meeting ended at 15:36:23 UTC (full logs).

Action items

  1. belmoreira to draft the episode description


Action items, by person

  1. belmoreira
    1. belmoreira to draft the episode description


People present (lines said)

  1. ttx (77)
  2. belmoreira (23)
  3. genekuo (23)
  4. rbudden (12)
  5. opendevmeet (3)
  6. mdelavergne (1)


Generated by MeetBot 0.1.4.