#openstack-operators: large_scale_sig

Meeting started by ttx at 15:00:29 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:37)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:01:24)

  2. Next OpenInfraLive session (ttx, 15:01:38)
    1. https://meetings.opendev.org/meetings/large_scale_sig/2021/large_scale_sig.2021-09-01-15.01.log.html#l-30 (ttx, 15:17:10)
    2. Oct 14 tentative episode topic: "Neutron scaling best practices" (ttx, 15:19:15)
    3. ACTION: oneswig_ to contact Kolla-Ansible PTL about participating (ttx, 15:19:31)
    4. ACTION: ttx to contact Neutron PTL about participating (ttx, 15:19:40)
    5. ACTION: belmoreira to connect with internal CERN neutron people to see if they have a good angle to bring (ttx, 15:20:03)

  3. Large Scale Journey updates (ttx, 15:26:29)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG (ttx, 15:27:21)

  4. Next meeting (ttx, 15:31:49)
    1. next IRC meeting on Sept 29 (ttx, 15:31:55)

  5. Open discussion (ttx, 15:33:06)


Meeting ended at 15:37:17 UTC (full logs).

Action items

  1. oneswig_ to contact Kolla-Ansible PTL about participating
  2. ttx to contact Neutron PTL about participating
  3. belmoreira to connect with internal CERN neutron people to see if they have a good angle to bring


Action items, by person

  1. belmoreira
    1. belmoreira to connect with internal CERN neutron people to see if they have a good angle to bring
  2. oneswig_
    1. oneswig_ to contact Kolla-Ansible PTL about participating
  3. ttx
    1. ttx to contact Neutron PTL about participating


People present (lines said)

  1. ttx (91)
  2. amorin (14)
  3. genekuo (11)
  4. oneswig_ (10)
  5. belmoreira (7)
  6. imtiazc (6)
  7. opendevmeet (3)
  8. reedip (2)
  9. mdelavergne (1)


Generated by MeetBot 0.1.4.