#openstack-operators: large_scale_sig

Meeting started by ttx at 15:01:53 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:02:01)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:03:36)

  2. Next "Large Scale OpenStack" show (ttx, 15:03:52)
    1. ACTION: ttx to ask new users if they have a specific theme they'd like to discuss (ttx, 15:11:46)

  3. Large Scale Journey updates (ttx, 15:18:18)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG (ttx, 15:18:23)

  4. Next meeting (ttx, 15:19:49)
    1. Nov 10th IRC meeting (belmoreira chairing) (ttx, 15:21:42)
    2. Nov 24th IRC meeting (ttx, 15:21:45)
    3. Dec 9th OpenInfra Live (ttx, 15:21:49)

  5. Open discussion (ttx, 15:21:56)


Meeting ended at 15:25:04 UTC (full logs).

Action items

  1. ttx to ask new users if they have a specific theme they'd like to discuss


Action items, by person

  1. ttx
    1. ttx to ask new users if they have a specific theme they'd like to discuss


People present (lines said)

  1. ttx (61)
  2. belmoreira (22)
  3. mdelavergne (8)
  4. amorin (7)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.