#openstack-operators: large_scale_sig

Meeting started by ttx at 15:00:16 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:21)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:04:15)

  2. 2022 plans (ttx, 15:04:18)
  3. Date and theme for a future OpenInfra Live episode (ttx, 15:23:27)
  4. Large Scale Journey updates (ttx, 15:44:12)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG (ttx, 15:44:14)

  5. Next meeting (ttx, 15:44:57)
    1. Jan 19 - IRC meeting (ttx, 15:45:01)
    2. Feb 3 - OILive (ttx, 15:45:13)

  6. Open discussion (ttx, 15:45:17)
    1. ACTION: ttx to reach out to potential co-hosts for Feb 3 "Ops deep dive" episode (ttx, 15:46:38)


Meeting ended at 15:46:46 UTC (full logs).

Action items

  1. ttx to reach out to potential co-hosts for Feb 3 "Ops deep dive" episode


Action items, by person

  1. ttx
    1. ttx to reach out to potential co-hosts for Feb 3 "Ops deep dive" episode


People present (lines said)

  1. ttx (102)
  2. belmoreira (40)
  3. amorin (22)
  4. opendevmeet (4)


Generated by MeetBot 0.1.4.