#openstack-operators: large_scale_sig

Meeting started by ttx at 15:09:04 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:09:08)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:10:42)

  2. Confirm special guest for April 14 episode (ttx, 15:10:46)
  3. PTG participation (ttx, 15:14:47)
    1. AGREED: apply to participate to PTG (one hour) (ttx, 15:22:17)
    2. ACTION: everyone to post topics for the PTG discussion on https://etherpad.opendev.org/p/large-scale-sig-meeting (ttx, 15:22:32)

  4. Large Scale Journey updates (ttx, 15:23:55)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG (ttx, 15:23:59)

  5. Next meetings (ttx, 15:25:04)
    1. next meeting March 16, IRC (ttx, 15:28:16)

  6. Open discussion (ttx, 15:28:25)


Meeting ended at 15:33:26 UTC (full logs).

Action items

  1. everyone to post topics for the PTG discussion on https://etherpad.opendev.org/p/large-scale-sig-meeting


People present (lines said)

  1. ttx (51)
  2. belmoreira (12)
  3. mdelavergne (5)
  4. amorin (5)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.