#openstack-operators: large_scale_sig

Meeting started by ttx at 15:01:38 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:01:42)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:02:45)

  2. Special guest for April 14 episode (ttx, 15:07:26)
    1. ACTION: ttx to reach out to amorin and mnaser for hosting April 14 episode on Yahoo (ttx, 15:11:09)
    2. ACTION: ttx to send email to get everyone on the same thread, once guests are finalized (ttx, 15:11:55)

  3. PTG meeting agenda (ttx, 15:12:03)
  4. Large Scale Journey updates (ttx, 15:20:45)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG (ttx, 15:20:47)

  5. Next meetings (ttx, 15:22:02)
    1. March 30 - IRC meeting / finalize details of the OpenInfra Live episode + PTG agenda (ttx, 15:23:21)
    2. April 6 - PTG session (ttx, 15:23:27)
    3. April 14 - OpenInfra Live (ttx, 15:23:33)

  6. Open discussion (ttx, 15:23:42)


Meeting ended at 15:24:53 UTC (full logs).

Action items

  1. ttx to reach out to amorin and mnaser for hosting April 14 episode on Yahoo
  2. ttx to send email to get everyone on the same thread, once guests are finalized


Action items, by person

  1. ttx
    1. ttx to reach out to amorin and mnaser for hosting April 14 episode on Yahoo
    2. ttx to send email to get everyone on the same thread, once guests are finalized


People present (lines said)

  1. ttx (57)
  2. belmoreira (16)
  3. genekuo_ (7)
  4. opendevmeet (3)
  5. genekuo (1)


Generated by MeetBot 0.1.4.