#openstack-operators: large_scale_sig

Meeting started by ttx at 15:00:29 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:32)
  2. Brainstorm topics for "Ops Deep Dive: Yahoo" upcoming OpenInfraLive episode (ttx, 15:04:48)
  3. Finalize PTG meeting agenda (ttx, 15:06:08)
  4. Next meetings (ttx, 15:09:01)
    1. April 6 - PTG video session (ttx, 15:09:35)
    2. April 14 - OpenInfra Live (ttx, 15:09:38)
    3. April 27 - Regular IRC meeting (ttx, 15:09:45)

  5. Open discussion (ttx, 15:09:57)
    1. ACTION: sk belmiro if he can start a thread on openstack-discuss to invite PTLs to join PTG session (ttx, 15:18:54)
    2. ACTION: ttx to discuss with Belmiro on who leads PTG session (ttx, 15:19:13)


Meeting ended at 15:20:46 UTC (full logs).

Action items

  1. sk belmiro if he can start a thread on openstack-discuss to invite PTLs to join PTG session
  2. ttx to discuss with Belmiro on who leads PTG session


Action items, by person

  1. ttx
    1. ttx to discuss with Belmiro on who leads PTG session


People present (lines said)

  1. ttx (46)
  2. amorin (15)
  3. mdelavergne (5)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.